Personal details not displayed on Samsung devices while using Momice Check-in.
Incident Report for Momice status page
Resolved
The issue has been solved. Install the new version of the Momice Check-in App from Google Play to scan your attendees. Happy scanning!
Posted Jul 07, 2022 - 23:04 CEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2022 - 22:55 CEST
Investigating
- Issue ONLY concerns Samsung 4.1 UI devices running on Android 12
- All other devices and operating systems do not encounter the issue
- Attendees are checked-in correctly – it's merely a display issue
- Solution expected in several days
Posted Jun 22, 2022 - 09:06 CEST
This incident affected: Check-in app.